Home Forums Campfire Forum Upgrades on the Site

Viewing 20 reply threads
  • Author
    Posts
    • Robin ConradsRobin Conrads
      Admin
      Admin
      Post count: 906

      Hello All. Last night our site was upgraded to the latest version of MemberGate software. This included some new features in the forums. Most everything should be the same but it might take a little getting used to the new features

      • If you hover over a post you can see a preview of the original comment.
      • When you post you can make it a comment, question, answer or suggestion. Those differences are color coded so it will be easy to see whether a reply is an answer to the question or simply a comment.
      • There are a lot more options while typing your posts, such as font size, bullet lists (as shown here) spell checker, different smileys, and stuff I’m sure I haven’t played with yet. If the general consensus is that you don’t like this version we can go back to the old one.
      • You should be able to link six images to your post without using an online photo storage (ie. Photobucket).
      • The timeout has been increased from 20 minutes to 1 hour! That should give you enough time to write your post without a bunch of saving and logging back in.
      • Instead of being locked out when you sign on to a second computer/phone/iPad you will be given the option of logging the other session out.

      I’m sure there are other features that I haven’t discovered yet. Give me a few days to get things all settled out but I’d like to hear from you if you have any problems doing things that you were able to do before. I want this upgrade to make your time on our site easier and more fun. I want to hear about any hassles so I can address them.

    • Vintage Archer
      Member
      Post count: 276

      Great Robin,I particularly like the spell checkSmile the time out feature and the lock out feature.All of which have caught me more than once.

    • Vintage Archer
      Member
      Post count: 276

      Robin, What exactly is the proceedure then for linking pictures.I know you have a post on this subject using photo bucket. ?

    • Bruce Smithhammer
      Post count: 2514

      Liking the upgrades – thanks!

    • Robin ConradsRobin Conrads
      Admin
      Admin
      Post count: 906

      vintage archer wrote:

      Robin, What exactly is the proceedure then for linking pictures.I know you have a post on this subject using photo bucket. ?

      Hi Joe,
      You have to promise to email me from time to time since I won’t get to help you as much. Wink

      When you are typing a post/reply, below the text box there are a couple of options. Below “Subscribe to Thread” you will see “Attach File”. When you choose a file you can browse your computer and upload it to you post. Although, now that I think about it I’m not sure if we can add one in the middle of a post…let’s try it.

      Here is a picture of me with my grandson, Jameson. T.J. looks worried that I won’t give him back!

      Hmmm. It didn’t seem to add it in with the text, so I’m guessing it will be at the bottom or top. But after I selected one picture, it gave me the option to attach another one. It’s my understanding that you are allowed six attachments. I suppose if you want to scatter the images within your text you have to keep doing it the old fashioned way…with Photobucket. That post is still at the top of the Campfire Forum.

      Take care,

      PS. I had to edit the post because it had a lot of blank spaces. What’s up with that? I’m sure I’ll have to tweak some of the settings, like the colors I chose to designate question, answer and comment. Please bear with me til I figure out how this is going to turn out. 🙂

      attached file
    • Stephen Graf
      Moderator
      Post count: 2361

      Congrats on the wee one! Is that a first?

    • Robin ConradsRobin Conrads
      Admin
      Admin
      Post count: 906

      Yep. Our daughter, Kerri’s son born in August. Now I’m a Web Grandmother! I sure don’t feel as old as my grandmother was! Ha ha.

    • Stephen Graf
      Moderator
      Post count: 2361

      Seems like there are a few small bugs…

      When I log in, I see posts that have changed have a mark next to them (as before). In the old version that mark stayed until I logged out. Now it is gone as soon as I open the thread.

      It may be my imagination, but it seems like all the marks disappear after I look at just 1 thread. So if there were 3 threads with new comments since my last log in, after I look at one, all 3 marks are gone…

      Also, I used to get my misspelled words underlined as I went. Now there is no indication of misspelling. If I don’t remember to click on the spelling button, it could be bad…
    • Robin ConradsRobin Conrads
      Admin
      Admin
      Post count: 906

      Thanks for your input Steve. I got the same general feeling about the threads being marked/unmarked but I thought it was just me. Ha ha. I’ll keep an eye on it, but of course when I look today there was only one new thread. I typically look for the title of the thread to be bold, that’s how I know which ones I haven’t read.

      I’ll also look to see if the spell checker can be set to check as you type. When you click the ABC/check button it underlines the words and when you click the word it gives you suggestions for the correct word. I don’t remember if our other system did that. Smile Someone else asked for more emoticons and I’ll see if I can add to those.
    • David Petersen
      Member
      Post count: 2749

      Robin — Posts automatically go to this eye-destroying tiny 8-pt font unless you manually increase the size each time you post. Is there any way, either as individual posters in our profiles or whatever, or that you can set it for everyone, where the default is,say, 12-pt? It would save another “every time” hassle as well as saving eyes both typing and reading, thanks. I love the increased time-out. That was the single most annoying part of the old system. This tiny type is the only bothersome aspect I’ve found with the upgrades. Duffer Dave

    • Robin ConradsRobin Conrads
      Admin
      Admin
      Post count: 906

      Dave, I haven’t noticed any change in the font size with the recent upgrade. I was able to find where I can set the font size for the forum. I changed it, but I don’t see much difference. I can change the size of my browser window, which helps with the small type. On a Mac I hold Command and hit the plus key to make it larger, minus key to make it smaller. Not sure what key combo that would be on a PC. Any help?

      Dang, we do need some better emoticons. Dave, where did you get yours?

      I couldn’t find anything to change the spell checker to check while you type, so use the little ABC/Check mark after you are done typing your post.

      I haven’t noticed any more problems with the post notifications going away before I read the post. If anyone is still having trouble with that, please tell me which browser/version you are using so I can test it further.

    • Stephen Graf
      Moderator
      Post count: 2361

      TBMADMIN wrote: Hello All. Last night our site was upgraded to the latest version of MemberGate software. This included some new features in the forums. Most everything should be the same but it might take a little getting used to the new features…

      • The timeout has been increased from 20 minutes to 1 hour! That should give you enough time to write your post without a bunch of saving and logging back in…

        I just spent 20 minutes writing a PM. When I clicked on the send, it kicked me out to the log on screen… no warning about timeing out, no opportunity to copy the work to a clip board to avoid loss, etc… I used to be able to use the back arrow on my browser to get back to what I wrote and copy it. Not any more…

        Can the time be increased for PM’s too? Is there a warning that can be added so work isn’t lost?

      Thanks.

      **everything I wrote in this is outside the end quote tag. But look how it displays.***
    • Robin ConradsRobin Conrads
      Admin
      Admin
      Post count: 906

      Steve Graf wrote: [quote=TBMADMIN]Hello All. Last night our site was upgraded to the latest version of MemberGate software. This included some new features in the forums. Most everything should be the same but it might take a little getting used to the new features…

      • The timeout has been increased from 20 minutes to 1 hour! That should give you enough time to write your post without a bunch of saving and logging back in…

      I just spent 20 minutes writing a PM. When I clicked on the send, it kicked me out to the log on screen… no warning about timeing out, no opportunity to copy the work to a clip board to avoid loss, etc… I used to be able to use the back arrow on my browser to get back to what I wrote and copy it. Not any more…

      Can the time be increased for PM’s too? Is there a warning that can be added so work isn’t lost?

      Thanks.

      **everything I wrote in this is outside the end quote tag. But look how it displays.***

      Steve, that sounds very frustrating. Frown I have tweaked a couple more settings, but I will also submit a support ticket to see if there is something wrong.

      Is your browser set to allow pop-ups from Tradbow.com? That should give you the warning but I know it didn’t always work in the forum. I don’t know why your back arrow didn’t work, I don’t think that is anything that changed with the upgrade. The quote problem is happening for me too and I think it has something to do with the formating on my original post (bullet points and left justification). I’ll look into it. Thanks for letting me know all this frustrating stuff is happening.

      The latest thing that drives me crazy; alll the space in the posts! If there aren’t too many “nay votes” I think we should go back to the old (simple) formating and emoticons. Any objections?

    • Stephen Graf
      Moderator
      Post count: 2361

      I noticed 1 other bugaboo… In the old version, if I misspelled a word it was automatically underlined so I was prompted to fix it. In this version, I have to remember to click on the spelling button to get the misspelled words underlined.

      I forget many times to hit the spelling button…

      The one thing I like about this version is that we can add pictures without using photobucket…
    • Robin ConradsRobin Conrads
      Admin
      Admin
      Post count: 906

      Reverting to the old posting system will only affect your ability to change font and font sizes, etc. By changing back to the old system you will get the auto spell checker and the old smileys back.

      Changing back to the old system will NOT change the way photos are uploaded. You will still have the option of linking six pictures to your post.

      Haven’t heard anything on the timeout while typing PM’s. Have you noticed any difference? Longer time allowance?

    • Robin ConradsRobin Conrads
      Admin
      Admin
      Post count: 906

      Hi Everyone. Tonight I will be changing the text typing tool back to the one we had before. This will not change the image options, only the text formatting and smileys.

      I noticed that the timeout is not working correctly. I will be trying some maintenance tonight as well to try and correct that. If you get weird error messages after 10pm mtn time please try back later.

    • David CoulterDavid Coulter
      Member
      Post count: 2261

      Hi Robin,
      When the forum list is up the scroll over works to bring up the posts, but then it does not always go away. I try clicking and moving the cursor, but sometimes the text box remains. Maybe there’s something on my end. thanks, dwcphoto

    • Robin ConradsRobin Conrads
      Admin
      Admin
      Post count: 906

      Well, I’ve made the changes to the site. 😀 and we have our old smiley’s back. Please let me know if you have any more timeout issues.

      Is anyone else having trouble with the previews not going away?

      Robin

    • David CoulterDavid Coulter
      Member
      Post count: 2261

      Hi Robin,
      I don’t know if you did anything, but the previews now drop out of sight as soon as you scroll away. Thanks! dwc

    • Robin ConradsRobin Conrads
      Admin
      Admin
      Post count: 906

      dwcphoto wrote: Hi Robin,
      I don’t know if you did anything, but the previews now drop out of sight as soon as you scroll away. Thanks! dwc

      The funny thing is I don’t always know what I’m doing…but I’m willing to try. I’m glad it worked out. 😉

    • Robin ConradsRobin Conrads
      Admin
      Admin
      Post count: 906

      Updates on the updates… Just got a message from Support that says they found the timeout problem in our forum and fixed it. You should not be timed out of your typing or reading posts in less than 1 hour. If anyone gets a timeout (or the login screen) in under an hour, please send me a PM or email webmaster@tradbow.com.

      Obviously, if there are other problems you can contact me about those too! 😀

Viewing 20 reply threads
  • You must be logged in to reply to this topic.